After using Print Preview I cannot enter text in any field

VERIFIED DUPLICATE of bug 127001

Status

()

Core
Print Preview
VERIFIED DUPLICATE of bug 127001
16 years ago
16 years ago

People

(Reporter: Stan Da Man, Assigned: rods (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I used Print Preview and after I closed it I couldn't enter text into the URL
field or any field on the still open web page.   Here are the steps:

1) Open Mozilla to any age
2) Go to Print Preview
3) close print preview using Close button
4) Now you will not be able to enter any text in the URL box or in any field on
the screen

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 127001 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.