Build broken with TILING_LOG enabled

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: jnicol, Assigned: jnicol)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
Since https://hg.mozilla.org/mozilla-central/rev/565bac97a123 ClientTiledPaintedLayer::mPaintedLayer is a reference, not a pointer. TILING_LOG needs to be updated to handle that.
(Assignee)

Updated

2 years ago
Assignee: nobody → jnicol
(Assignee)

Comment 1

2 years ago
Ugh, I was switching between an old branch and there was a stale file in my editor.. This is not a bug, nical did update the log statements correctly.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.