Problem rendering CSS tables

RESOLVED DUPLICATE of bug 124637

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 124637
16 years ago
16 years ago

People

(Reporter: Josh Turiel, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When trying to render the linked page (or any other column), expected behavior
is to display the article text in the center frame, between the navigation frame
and the "Related Articles" frame that is pegged to the right edge.  The article
text would normally flow to the end of the section, then expand beyond it to
fill out any space remaining.  Instead, the article area filles with whitespace
to the bottom of the frame, then the article itself begins appended to the
bottom of the page.

This behavior does not occur on IE 5.5 SP2 or 6.0 for Windows, nor does it occur
on IE 5.1.3 for MacOS X.

Reproducible: Always
Steps to Reproduce:
1. Access the listed URL or any other bostonherald.com story with Mozilla .99
for Windows.


Actual Results:  Page renders incorrectly

Expected Results:  Article text should be rendered in middle of frame.
duplicate of "<hr /> positioning regression" (<hr> acts as if it has clear: both)

*** This bug has been marked as a duplicate of 124637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.