GPU Process crash on TreeHerder in zzz_AsmCodeRange_Begin

RESOLVED DUPLICATE of bug 1310111

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1310111
a year ago
a year ago

People

(Reporter: dvander, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Example: https://treeherder.mozilla.org/#/jobs?repo=try&author=danderson@mozilla.com&selectedJob=28981100

I can't reproduce this yet, and I don't have any immediate ideas on what it could be. The exception code is obscure/undocumented STATUS_THREADPOOL_HANDLE_EXCEPTION. But it occurs consistently all over my Windows try runs.
Summary: Crash on TreeHerder in zzz_AsmCodeRange_Begin → GPU Process crash on TreeHerder in zzz_AsmCodeRange_Begin
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1310111
You need to log in before you can comment on or make changes to this bug.