Ad banners do not show in Firefox for specific websites but show in other browsers

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: Jeffin, Unassigned)

Tracking

22 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Steps to reproduce:

I opened a website in Firefox, that website doesn't shows any add banner but the same time when I opened that website in chrome it showed add banners


Actual results:

In chrome add banner showed but in Firefox doesn't


Expected results:

when I open chrome and Firefox, both should show the add banner in the particular website
Can you provide the detail about the bug?
  * What version of Firefox are you using?
    (you reported to Firefox 22, but it's no more supported)
  * what's the URL of the website?
  * what's the difference?
    can you post screenshot with both browsers?
  * does the issue happen with safe mode[1] and clean profile ?

[1] https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
[2] https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(jeffinjoseph11)
Marking this as Resolved-Incomplete due to the lack of response from the reporter.

If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jeffinjoseph11)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.