Print parameter dialog too low in right bottom corner (again)

CLOSED INVALID

Status

MailNews Core
Printing
CLOSED INVALID
16 years ago
9 years ago

People

(Reporter: Ulf Dunkel, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
0.9.9+ again places the print parameter dialog too low in the right bottom
corner of my screen (1280x960). I use a double height task bar at the screen bottom.

I can see about 32x32 pixels of the upper left corner of a seems-to-be offscreen
window at the very right bottom of the desktop area (above the task bar).

Comment 1

16 years ago
what do you mean again ? was there already a bug with this problem ? then it
should be reopened.
does it still happen with 1.1a or nightly builds ?

Comment 2

15 years ago
no reply from reporter, cant reproduce -> invalid, reporter please reopen if you
can still reproduce with a current build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

15 years ago
Works for me since 1.0 - sorry for late reply.
Status: RESOLVED → CLOSED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.