If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bug/Config issue with user space visibility

RESOLVED WORKSFORME

Status

Infrastructure & Operations
WebOps: IT-Managed Tools
RESOLVED WORKSFORME
a year ago
4 months ago

People

(Reporter: hwine, Assigned: joeyk)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3522])

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8800063 [details]
Screen Shot 2016-10-11 at 20.15.44.png

Problem: no one else could see documents in my user space, even though both:
  - no restrictions was listed for page & parents
  - sufficient permissions given to "confluence users" group

People with URL would get 404

On a hunch, I enabled read & comment access for anonymous users. That provided access to other logged in users, even though the confluence displays a big warning that the setting will be ineffective (see pic).

With that setting, folks can access my pages as intended.

Updated

a year ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3522]

Updated

8 months ago
Depends on: 1333807
Hal,

Which page was this again?

Updated

4 months ago
Assignee: server-ops-webops → jkrejci
(Reporter)

Comment 2

4 months ago
It was a sub-tree of https://mana.mozilla.org/wiki/display/RelEng/ when that space was private. We've since opened it up to "IntranetWiki" group. 

I.e. this can be closed, although it'd be handy to have "IntranetWiki" group documented somewhere ;)
(Assignee)

Comment 3

4 months ago
Cool, thanks for the update Hal!
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.