no scrollbar slider appears on this page

RESOLVED WORKSFORME

Status

P2
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: andreww, Assigned: jag-mozilla)

Tracking

(Depends on: 1 bug)

Trunk
mozilla1.2alpha
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Using mac trunk build from the 13th.

Loading this page results in a page that needs a scrollbar, but there is no 
slider inside it to move up and down.
(Reporter)

Comment 1

17 years ago
major UI issue - if the user cannot use the scrollbar properly.
Severity: normal → major
Keywords: nsbeta1
Priority: -- → P2
worksforme on linux, this morning's build.  Mac-only?

Comment 3

17 years ago
Works for me, 2002031403 on WInXP.

Comment 4

17 years ago
wfm win2k too.  ->jag  Is this the only such page?  Could it be a boundary case?
 Do other scroll methods work (spacebar, arrow keys, pgUp/pgDn)?
(Reporter)

Comment 5

17 years ago
I believe it's only happening on macs..
(Reporter)

Updated

17 years ago
Summary: no scrollbar appears on this page → no scrollbar slider appears on this page
(Reporter)

Comment 6

17 years ago
Created attachment 74375 [details]
screen shot of missing scrollbar thumb on page

here's a screenshot. (png)

Comment 7

17 years ago
WFM using NS 2002032513 build for MacOS X.  I still need to know if the page is
scrollable using other means, and if this is seen on any other pages. 
Interestingly enough, I don't get a scrollbar when viewing the attached screenshot.
Assignee: trudelle → jaggernaut
(Reporter)

Comment 8

17 years ago
Some more information:
This only happens when mac's "smart  scrolling" is turned off.
This does happen on more than one page. I can see this happening 
consistently on another page which has a frameset.

You _can_ scroll the page by using the arrows, or by holdingdown the 
mouse inside the scrolling "tray" area. But you cannot drag anything 
around to scroll up and down.

(Reporter)

Comment 9

17 years ago
I havent tested on osX but this does happen on os9
(Reporter)

Comment 10

17 years ago
here is the other bug that is related: 
http://bugzilla.mozilla.org/show_bug.cgi?id=123741

Comment 11

17 years ago
nsbeta1- per Nav triage team.
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2alpha
This looks like just a dup of bug 123741..
Depends on: 123741

Comment 13

16 years ago
WFM 20030306 OSX. Mozilla CFM/Classic build is dead.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.