ATMO V2: Update the info page when spawning a new cluster

RESOLVED DUPLICATE of bug 1309597

Status

Cloud Services
Metrics: Pipeline
P1
normal
RESOLVED DUPLICATE of bug 1309597
a year ago
a year ago

People

(Reporter: Dexter, Assigned: jezdez)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
When launching a new Spark Cluster, we get redirected to a page with the cluster info and the current status (as with ATMO v1). However, the page doesn't seem to get automatically updated once the cluster is started (as it did with ATMOv1).

To get the command to connect to the cluster, one has to manually refresh the page. I guess we should be more explicit about this and either tell the user to refresh the page or do that automatically.
(Assignee)

Comment 1

a year ago
:Dexter Yeah, you're right, we need to update the wording on the page a bunch to let people know about it. I'm hesitant to do any more dynamic checking of the cluster via Javascript simply because it increases the chance for showing the wrong state if a network connection is broken.

Assigning to myself since this is related to the form error fixes needed as worked on in bug 1309227.
Assignee: nobody → jezdez
Status: NEW → ASSIGNED
Depends on: 1309227

Updated

a year ago
Points: --- → 1
Priority: -- → P1
(Assignee)

Updated

a year ago
Blocks: 1309227
No longer depends on: 1309227
(Assignee)

Comment 2

a year ago
Removing bug 1309227 again since this isn't really only about forms
No longer blocks: 1309227
(Assignee)

Updated

a year ago
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309597
You need to log in before you can comment on or make changes to this bug.