form fields won't select

RESOLVED DUPLICATE of bug 140956

Status

()

Core
Layout: Form Controls
--
minor
RESOLVED DUPLICATE of bug 140956
16 years ago
16 years ago

People

(Reporter: Chris Kaneko, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When filling out fields in the form manager, tabbing moves the cursor to the
next field, but does not allow input.  The field must be double or single
clicked for text to be entered.  Also, after filling out the fields, the
automatic fill-in did not work on the mozilla site.  Finally, when scrolling
with a logitech remote optical mouse, the scroll wheel does not seem to work
even though the settings seem correct in the preferences.

Comment 1

16 years ago
reassigning
Assignee: morse → rods
Component: Form Manager → HTML Form Controls
QA Contact: tpreston → madhur

Updated

16 years ago
QA Contact: madhur → tpreston

Comment 2

16 years ago
Please keep bug reports to a single issue.  I'm going with the first one because
it matches the summary; I can also confirm that issue ;)

*** This bug has been marked as a duplicate of 140956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.