haaretzdaily.com - x-shockwave-flash plugin never starts

RESOLVED FIXED

Status

P4
minor
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: dennisouellette, Unassigned)

Tracking

Details

(Whiteboard: [PROPRIETARY-HTML][PROPRIETARY-JS], URL)

(Reporter)

Description

17 years ago
Please go to the website: http://www.haaretzdaily.com/

There is a flash/Shockwave component above the word News Updates in red in the
middle of the page closer to the top of the page (scrolling box of news).

This scrolling box never activates. It stays blank.

Comment 1

17 years ago
cannot connect to this page at all. Dear Reporter ? What build are u 
using,btw? how about other flash pages? are they working for u ? Did u disable 
ur disk cache ? 

Comment 2

17 years ago
they're using layers on this page. 4.x does not render this page nicely too 
(don't see the flash movie at all on 4.x). The top portion is blank there too.

Comment 3

17 years ago
Looked at the code and there are several problems, the embed tag has a different
width/height setting than the parent object tag. The object tag width/height is
different than the parent iframe. Consequently, the flash object gets truncated.
Displaying the object in a stand-alone mode, displays fully, but is still
minimized  because of the width/height settings. The page also uses document.layers.

Sending this one over to evang team
Assignee: av → aruner
Component: Plug-ins → Plugins
Product: Browser → Tech Evangelism
QA Contact: shrir → mgalli
Version: other → unspecified

Comment 4

17 years ago
Confirmed
2002030908/WinXP
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Priority: -- → P4
Summary: x-shockwave-flash plugin never starts → haaretzdaily - x-shockwave-flash plugin never starts
Whiteboard: [PROPRIETARY-HTML][PROPRIETARY-JS]

Comment 5

16 years ago
1 year later... there is no Flash other than the banner ad (which works). Howexer:

Error: document.all has no properties
Source File: http://www.haaretzdaily.com/hasen/scripts/main.js
Line: 52

Quote from their tech support page:

Technical Support

To contact the website: feedback@haaretz.co.il
For technical support call: 972-3-5121133
Sun-Thur: 08:00-24:00
Fri: 08:00-13:00
Sat: 18:00-24:00

The site is best viewed on Internet Explorer 5.0 and upwards, and on Netscape
4.6 or 4.7
Resolution: 600 x 800
Component: Plugins → Middle Eastern
Hardware: PC → All
Summary: haaretzdaily - x-shockwave-flash plugin never starts → haaretzdaily.com - x-shockwave-flash plugin never starts

Comment 6

16 years ago
hebrew evangelism
Assignee: aruner → hebrew
Component: Middle Eastern → Hebrew
QA Contact: mgalli → hebrew

Comment 7

16 years ago
the error you are geeting is trakced in other bugs (either bug 160685 or bug
163752).
this specific bug is fixed now
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.