[e10s] Selectbox stops working after a random time of usage

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: vorwerk, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161010144024

Steps to reproduce:

Many customers/user and also our own users, whos firefox is working with e10s report a crash of all selectboxes after some time. Sometimes after 10 minutes after starting firefox, sometimes after 2 hours. There is no special way to reproduce. 
But it won't happen if we manually disable e10s.



Actual results:

If that happend, even simple html-examples for selectboxes won't work anymore.
If i click on it it won't show up the options. All i can do is switch the options with the arrow buttons.


Expected results:

If i click on a selectbox it should show all options in a pulldown field and makes them selectable
(Reporter)

Updated

2 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Comment 1

2 years ago
Just an additional information.
If it happend once, that behaviour escalates into every tab and every website. All selectboxes won't work anymore.

Updated

2 years ago
Severity: critical → normal
Priority: P1 → --
Summary: [e10s] Selectbox crashes after a random time of usage → [e10s] Selectbox stops working after a random time of usage
Karsten, do you still see this problem in recent versions?
Flags: needinfo?(vorwerk)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

2 years ago
Actually we didn't get further reports about it so i can't really say. It might be because we published how to deactivate the e10s function on our server status site.
I also tried to reproduce it but couldn't get it to crash anymore. So might another bugfix fixed this as well.
Thank you.
Flags: needinfo?(vorwerk)

Comment 4

2 years ago
Let's close it as WORKSFORME, just reopen the bug if the issue is back or reproducible again.
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.