[pt_PT] Birthday month of contacts not translated to Portuguese in preview pane

RESOLVED WORKSFORME

Status

Mozilla Localizations
pt-PT / Portuguese
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Marco A.G.Pinto, Unassigned)

Tracking

unspecified
mozilla50

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Hello!

For example:
If I have in the contacts list the birthday: "27/01", it displays in the preview:
"27 de January" instead of "27 de Janeiro" (the months weren't translated).

TB 50 beta.
Hello Marco.

Can you provide a screenshot or the steps to reproduce the problem? I can't reproduce the issue. 

Thank you
(Reporter)

Comment 2

2 years ago
Created attachment 8800668 [details]
Month shown in English with a pt_PT version of TB 50 beta
(Reporter)

Comment 3

2 years ago
Cláudio, I have added a screenshot.
Created attachment 8800733 [details]
Calendar test

I can't reproduce the issue on my system. It is using other format and I can't find any option to change this format. Maybe is an OS issue? I'm using kubuntu 16.04.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.