All users were logged out of Bugzilla on October 13th, 2018

Useless section on classic status bar

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
17 years ago
10 years ago

People

(Reporter: gregvalure, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
As seen in the screenshot, at the very right of the status bar in Classic there
seems to be a collapsed section, resulting in an unnecessary border with no
content.  This doesn't appear in Modern.

The culprit appears to be .statusbar-resizerpanel.  If you add border: 0px,
which is how it is in Modern, it goes away.  However, I don't know if this was
left out for a reason or just an oversight.

If the style is important, then I suspect that only the content of the section
is being hidden and not the section entirely.  In which case, ignore the patch.
(Reporter)

Comment 1

17 years ago
Forgot the build... 2002-03-11-04 Win98 (0.9.9)
(Reporter)

Comment 2

17 years ago
Created attachment 74135 [details]
Shot of rendering
(Reporter)

Comment 3

17 years ago
Created attachment 74136 [details] [diff] [review]
Patch (style change)
new - bug with patch
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: patch, review

Comment 5

16 years ago
This is now fixed on Windows by the nsITheme bug.
Don't know about MacOS, though.
AFAIR the status bar looks different on Linux(?). This is not All/All anymore.

Comment 6

16 years ago
This also works on Linux and the mac css file does not have this part. 
The patch is for win only anyway, so I think this bug as it is is fixed and
should be closed. If there is really a problem on Mac please file another one
because it's a different thing.
Any objections?

Comment 7

16 years ago
No objections
-> FIXED (by the nsITheme bug 172751)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.