Disable the non-e10s select dropdown code and get non-e10s browsers to use the e10s ContentSelectDropdown implementation

RESOLVED DUPLICATE of bug 1300784

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 1300784
2 years ago
2 years ago

People

(Reporter: jaws, Assigned: Michael, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Bug 1091592 improved the styling of the ContentSelectDropdown. We now want to get non-e10s users to see this improved styling.
Mentor: mconley
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1300784
No longer blocks: 1091592
You need to log in before you can comment on or make changes to this bug.