land changes for linux32 and 64 nightlies and signing refactor on m-c

RESOLVED WONTFIX

Status

Taskcluster
Task Configuration
RESOLVED WONTFIX
a year ago
a year ago

People

(Reporter: kmoir, Assigned: kmoir)

Tracking

Details

Attachments

(1 attachment, 2 obsolete attachments)

(Assignee)

Description

a year ago
currently they are landed on date.

see bug 1277579
(Assignee)

Updated

a year ago
Assignee: nobody → kmoir
(Assignee)

Updated

a year ago
Summary: land changes for linux64 nightlies and signing refactor on m-c → land changes for linux32 and 64 nightlies and signing refactor on m-c
(Assignee)

Comment 1

a year ago
Created attachment 8801117 [details] [diff] [review]
bug1309947.patch

current patch for linux32/64 nightly graph plus signing task refactor on m-i/m-c
(Assignee)

Updated

a year ago
Duplicate of this bug: 1303894
(Assignee)

Comment 3

a year ago
Created attachment 8802171 [details] [diff] [review]
bug1309947-2.patch
Attachment #8801117 - Attachment is obsolete: true
(Assignee)

Comment 4

a year ago
Created attachment 8803432 [details] [diff] [review]
bug1309947-3.patch

Thought I should get review of this before we land on inbound.  Not that we are ready to land on inbound today, but it would be good to have it reviewed for when we are ready to merge from date
Attachment #8802171 - Attachment is obsolete: true
Attachment #8803432 - Flags: review?(dustin)
(Assignee)

Comment 5

a year ago
Comment on attachment 8803432 [details] [diff] [review]
bug1309947-3.patch

removing r? because Callek refactored a lot of it for his l10n work
Attachment #8803432 - Flags: review?(dustin)
(Assignee)

Comment 6

a year ago
going to close this because the work with be merged with the other commits when we are done
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.