Two adjacent floaters inside a NOWRAP table cell

VERIFIED DUPLICATE of bug 100317

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 100317
16 years ago
16 years ago

People

(Reporter: Iuri Fiedoruk, Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9+) Gecko/20020311
BuildID:    2002031121

Works on IE 5/6, Konqueror 2.2.2, Opera 6 and Netscape 4.7.
I really can't find out what's wrong.

Reproducible: Always
Steps to Reproduce:
1.go to url
2.see the broken table
3.

Actual Results:  broken table

Expected Results:  regular table
Looks like more adjacent floater misuse crud...
(Reporter)

Comment 2

16 years ago
Ok, now translate it to something I can understand (sorry my english isn't bad
at all, but this time I and all my friends I asked are lost).

Comment 3

16 years ago
Created attachment 74182 [details]
Testcase

Two adjacent floaters inside a NOWRAP table cell.

Comment 4

16 years ago
Confirming bug, 2002-03-13-03 (trunk) on Windows 98 SE.
Assignee: attinasi → karnaze
Status: UNCONFIRMED → NEW
Component: Layout → HTMLTables
Ever confirmed: true
Keywords: testcase
OS: Linux → All
QA Contact: petersen → amar
Summary: strange table problem → Two adjacent floaters inside a NOWRAP table cell

Comment 5

16 years ago
duplicate

*** This bug has been marked as a duplicate of 100317 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Verified dupe of bug 100317
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

16 years ago
Ok, but is it s bug?
Look like is for me, once all other browsers don't have this problem (even the
ones that follow w3 standarts).
Mozilla shold (IMHO) advert someway user about this problem (it would be cool to
have a html: window as we have javascript:) if this is not going to be fixed (so
html developers could know about the problem).
I mean, I know now about this problem, and how to avoid it, but some html
programmers don't.

Anyway thanks for your help, we already fixed the web page www.vialettera.com.br
to work with mozilla. :)
I would like to thanks all mozilla team that is always answering for my bug
entries :)

Comment 8

16 years ago
in this case, this is a bug that has to be fixed.
(is other than the cases where IE does not respect standards and mozilla has to
"adapt")
You need to log in before you can comment on or make changes to this bug.