Closed Bug 1310079 Opened 3 years ago Closed 3 years ago

Implement the min and max attribute for <input type=datetime-local>

Categories

(Core :: DOM: Core & HTML, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla53
Tracking Status
firefox53 --- fixed

People

(Reporter: jessica, Assigned: jessica)

References

Details

Attachments

(1 file)

No description provided.
Priority: -- → P2
Duplicate of this bug: 1326148
Assignee: nobody → jjong
Attached patch patch, v1.Splinter Review
Attachment #8827050 - Flags: review?(bugs)
Attachment #8827050 - Flags: review?(bugs) → review+
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/1e4e9cc1920c
Implement the min and max attribute for <input type=datetime-local>. r=smaug
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/1e4e9cc1920c
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
You need to log in before you can comment on or make changes to this bug.