All website crash today --2016.10.14

RESOLVED DUPLICATE of bug 1310189

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1310189
2 years ago
2 years ago

People

(Reporter: pawel, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160922113459

Steps to reproduce:

As I say all crash website today all version 32 bits and 64 bit too .

2016.10.14  time in Europe 4:30 PM
Do you get Crash Reporter if it crashes?
Can you provide Crash Report ID?
https://support.mozilla.org/en-US/kb/mozillacrashreporter
Flags: needinfo?(kolor33)
(Reporter)

Comment 2

2 years ago
I remove Nightly because I can open any website .I made new installation from fresh Nightly and was the same.
(Reporter)

Comment 3

2 years ago
This is my number IP .I send a lot of information crash 

88.156.101.22
sorry I cannot search crash report by IP address.
can you please provide Crash Report ID ?
(Reporter)

Comment 5

2 years ago
I don't know ID number.I forgot I was angry and remove fast Nightly.

The website make crash 
google 
https://malwr.com
and different.

Please look for date and time .
Thank you!

The crash is tracked in bug 1310189.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(kolor33)
Resolution: --- → DUPLICATE
Duplicate of bug: 1310189
(Reporter)

Comment 8

2 years ago
This happened 1 hour ago .After today update .
You need to log in before you can comment on or make changes to this bug.