Similar plug-ins ( different version numbers ) extremely difficult to sort and make the plug in manager ... manage

RESOLVED WONTFIX

Status

()

Core
Plug-ins
RESOLVED WONTFIX
a year ago
6 months ago

People

(Reporter: killmofasta, Unassigned)

Tracking

45 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8801224 [details]
Stupid Firefox.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160905130425

Steps to reproduce:

Checked and verified security issues with plugins. Installed updated Flash Player.
Old flash player listed. Disabled old flash player, enabled new Flash player.

Screen shot.
Refresh.
Firefox randomly either disables or enables both, without discrimination. 

I will not know if this bug will be resolved, since now Firefox must be removed from all my affected systems. ( over 200 ) 


Actual results:

Screen shot.
Refresh.
Firefox randomly either disables or enables both, without discrimination. 


Expected results:

It clearly should have provided any option for the less than stellar installer for Flash, to delete the old version, or to manage it like *ANY* other plug in manager, to be able to "manage" the plug-ins. Manage = verb 1. be in charge of (a company, establishment, or undertaking); administer; run.
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Updated

a year ago
Component: Untriaged → Plug-ins
Product: Firefox → Core

Comment 1

6 months ago
This is a known issue, but given the trajectory of plugins we're not going to dedicate the engineering time to fix it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.