Intermittent rm: cannot remove `mozharness/mozinfo/__init__.py': Permission denied

RESOLVED DUPLICATE of bug 1304930

Status

Release Engineering
Mozharness
RESOLVED DUPLICATE of bug 1304930
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=5107141&repo=autoland

https://queue.taskcluster.net/v1/task/MfrBoxAwTqi4boxvRkOWMg/runs/0/artifacts/public%2Flogs%2Flive_backing.log

Not sure if this belongs here, but all of the files it complains about missing permissions for are in mozharness/...
I think it belongs in taskcluster, because it's individual instances going bad, and started after a taskcluster change.
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1304930

Comment 2

a year ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 6

Platform breakdown:
* android-4-3-armv7-api15: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1310343&startday=2016-10-10&endday=2016-10-16&tree=all

Comment 3

a year ago
21 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 21

Platform breakdown:
* android-4-3-armv7-api15: 21

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1310343&startday=2016-10-17&endday=2016-10-17&tree=all

Comment 4

a year ago
21 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 21

Platform breakdown:
* android-4-3-armv7-api15: 21

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1310343&startday=2016-10-17&endday=2016-10-23&tree=all
You need to log in before you can comment on or make changes to this bug.