Intermittent mediasource-append-buffer.html | application crashed [@ mozilla::layers::CreateTexturedEffect(mozilla::layers::TextureHost *,mozilla::layers::TextureSource *,mozilla::gfx::SamplingFilter,bool,mozilla::layers::LayerRenderState const &)]

RESOLVED DUPLICATE of bug 1310405

Status

()

RESOLVED DUPLICATE of bug 1310405
2 years ago
2 years ago

People

(Reporter: intermittent-bug-filer, Assigned: sotaro)

Tracking

({assertion, crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Assertion failure: aHost->GetYUVColorSpace() != YUVColorSpace::UNKNOWN, at c:\builds\moz2_slave\try-w64-d-00000000000000000000\build\src\obj-firefox\dist\include\mozilla/layers/Effects.h:273
Keywords: assertion, crash
See Also: → bug 1310405
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 3
* autoland: 2

Platform breakdown:
* windows8-64: 7
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1310419&startday=2016-10-17&endday=2016-10-23&tree=all
(Assignee)

Comment 3

2 years ago
It seems like a dup of bug 1310405.
Assignee: nobody → sotaro.ikeda.g
Whiteboard: [gfx-noted]
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 3
* autoland: 2

Platform breakdown:
* windows8-64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1310419&startday=2016-10-24&endday=2016-10-30&tree=all
(Assignee)

Comment 5

2 years ago
(In reply to OrangeFactor Robot from comment #4)
> 5 automation job failures were associated with this bug in the last 7 days.
> 
> Repository breakdown:
> * try: 3
> * autoland: 2
> 
> Platform breakdown:
> * windows8-64: 5
> 
> For more details, see:
> https://brasstacks.mozilla.com/orangefactor/
> ?display=Bug&bugid=1310419&startday=2016-10-24&endday=2016-10-30&tree=all

Failure did not happen since 2016-10-26.
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1310405
You need to log in before you can comment on or make changes to this bug.