Closed Bug 131050 Opened 18 years ago Closed 18 years ago

Home page does not display - linked subpages seem okay

Categories

(Core :: Layout, defect, P4)

x86
All
defect

Tracking

()

VERIFIED WORKSFORME
Future

People

(Reporter: squozen, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

This page simply refuses to load in Mozilla.  It hangs on 'Transferring data'
and no further progress is made.  Viewing source shows that the data has made it
okay, but it isn't rendered.

Reproducible: Always
Steps to Reproduce:
1. Go to the URL.
2. Zing


Actual Results:  Nothing

Expected Results:  Displayed the page
Confirmed, 2002-03-13-03 on Windows 98 SE.
If I save the page, add <base href=http://www.centrelink.gov.au/> and then
load it - it works fine. If I load directly from the site it will eventually
display the text from the page (takes a long time) but no images or styles.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Changing QA contact
QA Contact: petersen → moied
*** Bug 131380 has been marked as a duplicate of this bug. ***
The stylesheet URL contains "$file" which seems a little fishy.  A (Linux) debug
build complains as follows:

WARNING: CSSLoaderImpl::DidLoadStyle: Load of URL
'http://203.13.13.62/internet/internet.nsf/filestores/css/$file/centrelink2.css'
failed.  Error code: 13, file nsCSSLoader.cpp, line 998

Most of the images don't have the "$file" and the debug build doesn't complain
about any of them, yet they don't show up.

OS -> All
Rendering this site using build ID 20020314 on WINXP displays the text from the
page but fail to load images and styles also takes a long time to download.
OS: Windows 2000 → All
Priority: -- → P4
Target Milestone: --- → Future
WFM, 2002-03-31-09 (trunk) on Windows 98 SE.
worksforme with linux build 20020327.  marking as such.
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
Verified WFM with build ID 20020404 using WINXP
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.