Closed Bug 131055 Opened 20 years ago Closed 20 years ago

Resizing child "Page info" window freezes GUI

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 122055

People

(Reporter: ntvdm, Assigned: trudelle)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When resizing the "Page info" window vertically and trying to make it as small
(vertically) as possible, a minimal height will be reached and the cursor will
remain in NS resize mode and the GUI will be frozen.  It will unfreeze only if I
switch away (to another application) using the keyboard.

Using the "Modern" skin.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.mozilla.org/start/
2. From the View menu choose "Page info"
3. Click on the "Media" tab.
4. Try to resize the window vertically using the top margin; try to make the
window as small (vertically) as possible

Actual Results:  Cursor remained in NS double-arrow cursor shape and the window
would no longer resize/react no matter what I do with the mouse.  The mouse
appears to remain captured by Mozilla (no clicks/mouse overs are detected by any
applications in the background such as my task bar).

Expected Results:  Remain in resize mode and let me enlarge the window if I
changed my mind and dragged the mouse up instead of down.
should be fixed with bug 122055

*** This bug has been marked as a duplicate of 122055 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.