Mouse Wheel settings ignored

VERIFIED DUPLICATE of bug 119303

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 119303
16 years ago
13 years ago

People

(Reporter: Mario, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031114

If the settings for the mouse wheel under pref-adv-mw is changed. There is no
effect other than mouse wheel does not work unless you right click on the page
at least once. Then, it will only scroll 1 line regardless of the settings.

Reproducible: Always
Steps to Reproduce:
1.Change mousewheel preference from 1 line to any other value.
2.Save setting
3. Test

Actual Results:  Mouse wheel does not follow settings.

Expected Results:  Mouse wheel should follow settings.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 119303 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.