Comments in HTML emails difficult to read on gmail

RESOLVED DUPLICATE of bug 1306695

Status

()

bugzilla.mozilla.org
Email Notifications
RESOLVED DUPLICATE of bug 1306695
2 years ago
2 years ago

People

(Reporter: gps, Unassigned)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8801916 [details]
Page-Shot-2016-10-17 [Bug 1248008] No obviously sane way to add review comments to the commit message - gszorc mozilla com - Mozilla Mail.png

I'm not sure if this is a regression/bug in a) Bugzilla b) Firefox c) GMail d) Windows, but I'm finding bug comments in HTML emails as rendered in GMail on Windows extremely difficult to read.

The attached screen shot shows an email rendered in Nightly. I find the comment text small and blurry, especially compared to the non-comment text in the email. The text is barely legible and I have to increase the font size to have a decent bug triaging experience in GMail.

The text as rendered on Chrome is also smaller and blurry. Although it renders as a lighter font weight and almost looks gray as opposed to black.
I've noticed this change recently, too.
What happens if you look at bugmail from before you noticed the change?  (Far enough before that you're sure!)
(Reporter)

Comment 3

2 years ago
Emails from several months ago (before I noticed this change) exhibit the same (blurry) behavior.

If I had to venture a guess, it would be that GMail changed some CSS, causing Bugzilla HTML emails to render differently.

Comment 4

2 years ago
Pretty sure this is the same as bug 1306695, although the screenshot here is more illustrative.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306695
You need to log in before you can comment on or make changes to this bug.