pressing enter/return on the first message in thread triggers two actions

VERIFIED DUPLICATE of bug 99193

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 99193
16 years ago
13 years ago

People

(Reporter: Matt Coarr, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
pressing enter/return on the first message in thread triggers two actions --
toggling whether the thread is expanded and opening the message in a new window.
 The latter (opening message) is the default action when any message is
highlighted and is probably the appropriate action to take.  

Toggling the expansion of the thread is normally done by using the left and
right arrow keys (or at least that's how I do it).  It seems odd for the thread
to be expanded/collapsed when the message is opened (two unrelated actions).

Updated

16 years ago
QA Contact: esther → laurel

Comment 1

16 years ago
Searching the bug DB, and noticed this looks like a duplicate of 99193.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 99193 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.