Closed Bug 1310887 Opened 5 years ago Closed 5 years ago

Plugin fallback should respect all click-to-play rules

Categories

(Core :: Plug-ins, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1282484
Tracking Status
firefox52 --- affected

People

(Reporter: Felipe, Assigned: Felipe)

References

Details

Currently the code is only following global click-to-play, but there's a lot of conditions in nsObjectLoadingContent::ShouldPlay that the code should follow correctly
I simplified my code in bug 1282484 and managed to incorporate it directly there.
Assignee: nobody → felipc
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282484
You need to log in before you can comment on or make changes to this bug.