Closed Bug 1310935 Opened 3 years ago Closed 3 years ago

Intermittent jsreftest.html?test=ecma_6/TypedArray/sort_small.js | Unknown file:///c:/slave/test/build/tests/jsreftest/tests/ecma_6/TypedArray/shell.js:30: TypeError: SharedArrayBuffer is not a constructor item 1

Categories

(Core :: JavaScript Engine, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla52
Tracking Status
firefox50 --- unaffected
firefox51 --- unaffected
firefox52 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: anba)

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Attached patch bug1310935.patchSplinter Review
A really stupid issue caused by last moment changes.
Assignee: nobody → andrebargull
Status: NEW → ASSIGNED
Flags: needinfo?(andrebargull)
Attachment #8802039 - Flags: review?(evilpies)
Attachment #8802039 - Flags: review?(evilpies) → review+
Keywords: checkin-needed
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/1543ac187b52
Add missing check for SharedArrayBuffer availability. r=evilpie
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/1543ac187b52
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla52
You need to log in before you can comment on or make changes to this bug.