Enter valid username and valid password then click on login button error message should be displayed

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: Udit Kumar, Unassigned)

Tracking

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.143 Safari/537.36

Steps to reproduce:

Enter valid username and valid password then click on login button error message should be displayed


Actual results:

Error message should be displayed


Expected results:

Inbox should be displayed
(Reporter)

Updated

a year ago
Severity: normal → critical
OS: Unspecified → Windows 10
Priority: -- → P1
Can you describe more about the bug?
  * What application is this report about?
    you reported to Firefox 1.0, but it's no more supported.
  * Where do you enter them?
    if it's about webpage, what's the URL of the page, and which form on the page?
    if it's about the application's UI, which UI part?
  * What do you mean by actual results and expected results?
    do you mean you get error message instead of inbox?
    if so, what error message do you get?

https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines
Severity: critical → normal
Flags: needinfo?(kumarudit.24)
Priority: P1 → --
(Reporter)

Comment 2

a year ago
I entered valid username and valid password then click on login button after that "INBOX" can't be displayed.Error message should be displayed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

a year ago
I entered valid username and valid password then click on login button after that "INBOX" can't be displayed.Error message should be displayed.
(Reporter)

Comment 4

a year ago
I entered valid username and valid password then click on login button after that "INBOX" can't be displayed.Error message should be displayed.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Updated

a year ago
Severity: normal → blocker
Priority: -- → P1
Please answer to the other questions too:
  * What application is this report about?
    you reported to Firefox 1.0, but it's no more supported.
  * Where do you enter them?
    if it's about webpage, what's the URL of the page, and which form on the page?
    if it's about the application's UI, which UI part?
(Reporter)

Updated

a year ago
Severity: blocker → critical
Version: 1.0 Branch → 4.0 Branch
(Reporter)

Comment 6

a year ago
I entered valid username and valid password then click on login button after that "INBOX" can't be displayed.Error message should be displayed.
Severity: critical → blocker
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → DUPLICATE
Version: 4.0 Branch → 1.0 Branch
Duplicate of bug: 5000
please use http://landfill.bugzilla.org/ for testing.
Severity: blocker → normal
Component: Untriaged → General
Flags: needinfo?(kumarudit.24)
OS: Windows 10 → Unspecified
Priority: P1 → --
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 1.0 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.