Prettyprint fails on ES6 class declaration

RESOLVED DUPLICATE of bug 951622

Status

()

Firefox
Developer Tools: Scratchpad
RESOLVED DUPLICATE of bug 951622
a year ago
a year ago

People

(Reporter: Eldmannen, Unassigned)

Tracking

49 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
# Input used
class Foo {}

# Expected output
class Foo {
}

# Actual output
classFoo{
}
I think this is a duplicate of bug 951622. Please re-open if not.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951622
You need to log in before you can comment on or make changes to this bug.