Composer doesn't warn in attempt to save over read-only files

VERIFIED DUPLICATE of bug 128367

Status

SeaMonkey
Composer
--
minor
VERIFIED DUPLICATE of bug 128367
16 years ago
14 years ago

People

(Reporter: Chris Hickman, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Annoying bug that cost me an hour of work...when editing a webpage in composer
and you click the save, it goes along it's merry way, even if it's a read-only
file, which it obviously doesn't update, doesn't save a duplicate file, doesn't
warn you...again, does NOTHING.

Reproducible: Always
Steps to Reproduce:
1.Open read-only .html file in composer.
2.Edit it.
3.File/save.  Notice lack of warning.
4.Reopen.  See that changes were not applied!

Actual Results:  Lost much time while trying to update my site.

Expected Results:  Told me that it was unable to save over file xyz.html because
it is a read-only file.

Comment 1

16 years ago
See comment 99 in bug 27609. I wonder if there are open bugs on this already.

Comment 2

16 years ago
dupe
please test with the 3/12 build or newer

*** This bug has been marked as a duplicate of 128367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.