Closed Bug 131110 Opened 18 years ago Closed 18 years ago

Would Mozilla please stop $!@#% changing my file associations !

Categories

(SeaMonkey :: Installer, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 131106

People

(Reporter: pml, Assigned: dveditz)

Details

(Whiteboard: DUPEME)

I was sure there would be a dupe for this but cant find it.

Everytime I install moz it goes and blats my file associations. On install I say
'make moz the default browser'. That's fine and I expect it to only associate
with .html, .htm and .mng files (and XML files).

I DONT want it associating with .bmp, .jpeg, .png, .swf, .ico and .gif files
(and I don't know what else) just because it _can_ view them. This is the
current annoying behaviour it is engaging in. Re-setting file associations sucks.

Doing this is fine if the user doesnt have file extension/program associations
already set, but please dont assume I want to load up moz just to view a gif, I
have far leaner programs already setup to perform the task.
Alternatively have the installer prompt the user for file-types it would like
associated with mozilla.
You're right, this is a duplicate.
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.