Mozilla binary needs new icon

VERIFIED DUPLICATE of bug 73712

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 73712
16 years ago
13 years ago

People

(Reporter: Cyrus Patel, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The mozilla 0.9.9 binary's seamonkey icon looks like a Rorsach inkblot. This 
was adequate for the milestone builds, but isn't it high time that it had a 
real (serious) icon?

http://www.mozilla.org/images/mozilla-16.png would be a good start.

Comment 1

16 years ago
-> uid, a dupe for sure
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach
Whiteboard: dupeme

Comment 2

16 years ago
see bug 98761

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 73712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.