Status

()

RESOLVED DUPLICATE of bug 116273
17 years ago
17 years ago

People

(Reporter: ken.horn, Assigned: attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
the section "TOP STORIES AROUND THE UK". the text escapes and writes of the next
column -- this only happens when in Prefs -> fonts -> proportional == Sans
Serif, with Serif it behaves properly. Sans Serif seems to change the text size,
which is probs which it breaks out. My Serif defaulted to MT Extra and Sans
Serif to Arial.

Comment 1

17 years ago
Reporter: In the future, please use the Bugzilla Helper for
reporting bugs: http://www.mozilla.org/quality/help/bug-form.html
(among other things, it automagically adds your BuildID)

Confirming with 2002031103/Win2K
Is this Layout issue?
Assignee: asa → attinasi
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen

Comment 2

17 years ago
Created attachment 74312 [details]
Page with displayed table structure

Comment 3

17 years ago
Created attachment 74313 [details]
Page

Comment 4

17 years ago
Changing QA contact
QA Contact: petersen → amar

Comment 5

17 years ago
Isn't this one a dup of bug 116273 ?

Comment 6

17 years ago
Marking as dupe of bug 116273. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 116273 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.