IE Favorites not translated properly

VERIFIED DUPLICATE of bug 130079

Status

--
major
VERIFIED DUPLICATE of bug 130079
17 years ago
14 years ago

People

(Reporter: a.brown, Assigned: bugs)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I had IE6 already installed, then installed Mozilla.
The Imported IE favorites appear in "Bookmarks", but the spaces in the names
appear as "%20". It does not translate the characters correctly.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 130079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe, this is in the release notes
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.