Mass-CCing oneself is hard without editbugs group

RESOLVED WONTFIX

Status

()

Bugzilla
User Interface
P2
enhancement
RESOLVED WONTFIX
16 years ago
5 years ago

People

(Reporter: Jouni Heikniemi, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
Several bugs on b.m.o are of high interest to me, and I can trivially find them 
with a well-designed query. However, adding myself to cc lists on them is a 
pain, since I'm not in the editbugs group and the "Change several bugs at once" 
shows up only when you're in that group. It's even logical, I must admit.

Despite all that logic, it's quite annoying to add oneself to each of those 234 
Moz1.0 CSS bugs' CC lists manually. Therefore, a light version of the mass-
modifier tool should exist for those mortals who do not have the editbugs group 
set. Just the CC options would probably suffice, since mass voting doesn't 
sound that sensible.
Priority: -- → P2
Target Milestone: --- → Bugzilla 2.18
I suspect this is NOTABUG. People who honestly really want to cc themselves on
230 bugs should be having editbugs anyway. Component watching will help to
reduce the need for this, too.
The User Interface component now belongs to Gerv.  Reassigning all UNCONFIRMED
and NEW (but not ASSIGNED) bugs currently owned by Myk (the previous component
owner) to Gerv.
Assignee: myk → gerv
Reassigning back to Myk.  That stuff about Gerv taking over the User Interface
component turned out to be short-lived.  Please pardon our confusion, and I'm
very sorry about the spam.
Assignee: gerv → myk

Updated

15 years ago
OS: other → All
Hardware: PC → All
(Reporter)

Comment 4

14 years ago
Agreed. Component watching (bug 76794) is definitely a better solution.
Withdrawing my original suggestion and marking as wontfix, as the amount of work
required would be in no reasonable relation to the benefit gained.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
mass clearing milestone on DUPLICATE/WONTFIX/WORKSFORME/INVALID so they'll show
up as untriaged if they get reopened.
Target Milestone: Bugzilla 2.18 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.