Closed Bug 1311381 Opened 4 years ago Closed 4 years ago

[Windows] Calls and Video Calls can't be initiated on https://web.skype.com/

Categories

(Core :: Plug-ins, defect)

All
Windows
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox49 --- affected
firefox50 --- affected
firefox51 --- affected
firefox52 --- affected

People

(Reporter: JuliaC, Unassigned)

References

()

Details

(Keywords: regression, regressionwindow-wanted)

[Note]:
- This issue is not e10s related
- It is reproducible only on x64 Firefox builds

[Affected versions]:
- latest Nightly 52.0a1 (2016-10-18)
- latest Aurora 51.0a2 (2016-10-19)
- 50.0b8 build1 (20161017130949) 
- 49.0.2 build1 (20161018030522)

[Affected platforms]:
- Windows 10 x64
- Windows 7 x64

[Steps to reproduce]:
1. Launch Firefox
2. Go to https://web.skype.com/ and log in using valid credentials 
3. Choose a random contact and click Call (or Video Call) button in order to initiate a call
4. Download and then install the requested plugin - SkypeWebPlugin.msi
5. Retry to initiate a call

[Expected result]:
- The requested plugin - SkypeWebPlugin.msi is successfully installed and then the user is able to initiate calls (video calls)

[Actual result]:
- The requested plugin - SkypeWebPlugin.msi is successfully installed (as displayed in Installed Programs section from Control Panel), but the user is still not able to initiate calls (video calls)

[Regression range]:
- I will investigate this as soon as possible 
- So far I can tell that the issue is not reproducible on 43.0a1 (2015-09-01)
This is an intentional change made as a result of bug 1269807. Flash is the only supported plugin.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.