hiding the component bar only hides it in browser window

RESOLVED DUPLICATE of bug 83059

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 83059
16 years ago
13 years ago

People

(Reporter: Michael Lucas-Smith, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When going to View->Show/Hide->Component Bar, so that the component bar should
disappear. It only disappears from the main browser window. In the Mail and
Newsgroup window it is still there in the status bar. In the Composition Editor
it's still there in the status bar and in the Address Book, it's still there in
the status bar.

I don't know what the intensions were with the Component Bar. May be you want
the option in every 'component'.. but as a user I'd find that annoying to have
to turn it off in every single different component. It'd be nicer if the
Component Bar option was global. May be there needs to be two options? Two
options would make it more confusion though.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 83059 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.