composants ISPDB Base de données d'entrées : alolise.org

RESOLVED WONTFIX

Status

Webtools
ISPDB Database Entries
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: jerome, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8802756 [details]
alolise.org.xml

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160919213721

Steps to reproduce:

Hello,

Could you please add our autoconfig to the ISPDB

We are http://alolise.org : futur organiser of the RMLL2017 in Saint Etienne

We are also part of the CHATONS : https://chatons.org/
We need to be able to make easy integration of our messaging in thunderbird, for our futurs members.
Very glad to hear you want to make it easy for your members to use Thunderbird!

For your organization, self-hosting is probably the right choice.  From the existence of the CNAME for autoconfig.alolise.org, it looks like you may have already been trying this, but ran into certificate problems due to the automatic http -> https conversion the server is doing and not having a valid certificate for autoconfig.alolise.org.  However, you can also host the entry at https://alolise.org/.well-known/autoconfig/mail/config-v1.1.xml which the certificate is already valid for.

More details are available at:
https://developer.mozilla.org/en-US/docs/Mozilla/Thunderbird/Autoconfiguration#Configuration_server_at_ISP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.