Flash Header is grey and is not showing correctly in the new Firefox

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: ocispposta, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8802841 [details]
Schizzo.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160922113459

Steps to reproduce:

Opened:
https://www.peopleinside.it/
or
http://www.marcoborla.it/


Actual results:

The Header is showed grey


Expected results:

The Header is colorfull with a flash animation
(Reporter)

Comment 1

2 years ago
This issue is present also in the Developer version of Firefox actually 51.0a2 is affected also
(Reporter)

Comment 2

2 years ago
Ok I removed that Flash Header because give me issues not only on Firefox. This bug is still valid as new version of Firefox is not showing correctly that but as I changed my website I suppose you are unable to elaborate this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.