Can't open new window from URL in an e-mail

VERIFIED DUPLICATE of bug 101955

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 101955
16 years ago
14 years ago

People

(Reporter: Michal Ludvig, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

I'm used to open link that I receive in e-mail a in new window (middle mouse
button), so that it doesn't override the content of one of other already open
windows. Now I installed Mozilla 0.9.9 and chosen "open new tab instead of new
window when clicking with middle mouse button". It works well in a browser, but
does nothing in a mail. I can't open new window nor new tab from mail anymore :-(

Reproducible: Always
Steps to Reproduce:
1.Set Preferences->Navigator->Tabbed Browsing->Use tabs for middle click
2.Open a mail with an URL within it
3.Middle-click on the URL

Actual Results:  Nothing happend.

Expected Results:  Open a new window or a new tag in one of already open windows.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 101955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.