Closed Bug 131178 Opened 20 years ago Closed 20 years ago

Long list of email recipient not visible

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9942

People

(Reporter: dejavu, Assigned: sspitzer)

Details

When the email list is very long, 
there is no scroll bar that can show the end of the list 
and the mail itself
Reporter: In future, please always include your build ID and OS in your bug
reports.  Also, please check for duplicates before reporting bugs (see for
example bug 129286).

Good resources, with instructions on how to do these things, and on how to make
your bug reports as useful as possible (so developers pay more attention to them):
http://www.mozilla.org/quality/help/bugzilla-helper.html
http://www.mozilla.org/quality/bug-writing-guidelines.html

Thanks for helping!

*** This bug has been marked as a duplicate of 9942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: esther → laurel
verified as a duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.