[e10s] neogaf fails to load on linux and android

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: monkeyboyted, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8803048 [details]
neogaf fails to load with e10 enabled

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160923000000
Firefox for Android

Steps to reproduce:

I am using both opensuse tumbleweed and firefox on android. This bug does not seem to work on Windows. I try to run it with add on disabled but it does not work on my laptop


1. force enable e10  as described in this link
 https://wiki.mozilla.org/Electrolysis 

2. navigate to http://www.neogaf.com/forum/


Actual results:

neogaf.com page does not load and leaves a blank page


Expected results:

neogaf loads
(Reporter)

Comment 1

2 years ago
Created attachment 8803049 [details]
Expected results when e10 is disabled
(Reporter)

Comment 2

2 years ago
opps, my adblock seems to be messing up the site. I should had good that instead of filling a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

2 years ago
Nvm, it still does not work even if I disable ublock origin and deleted the caches on my opensuse tumbleweed.

I do not understand web browsers at all
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 4

2 years ago
I restart the browser again with cache deleted and the site works. I guess I will go report to gorhill, author of ublock

Comment 5

2 years ago
There is no issue with Firefox, Nightly, e10s, or uBlock Origin -- the issue can occur without uBlock Origin, or with Chromium. The problem is the site itself, sometimes it serves a blank page. This was my conclusion:

> Unrelated to uBlock Origin or Firefox. It is reproducible without uBlock Origin, 
> or with Chromium. Quit the browser while ensuring all cookies are cleared, 
> re-launch the browser with no tab present, navigate to Neogaf and often you 
> will have the blank page. The view-source: for the page shows nothing was sent 
> by the server. It's a server issue.
Based on comment 4 and comment 5, I think this bug can be set as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.