DIV popups cause PNG rendering weirdness

RESOLVED DUPLICATE of bug 121230

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 121230
16 years ago
16 years ago

People

(Reporter: Graeme Humphries, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If you take a look at the supplied URL, and move your mouse over the links on
the right hand side (archive, theme browser, random item of the day, etc),
you'll get popup content windows. Watch the "demonica" logo image above the
links, you should see random black blocks appear and disappear in the bottom
left corner of the image as you view different popups. If you click outside of
the popup, it will close, but the black boxes on the image should stay visible
until you move your mouse over the image.

Note that this shares some similarities (and may be related) to bug 121230,
however I don't believe the picture exhibiting the problems has an alpha (or
other additional) channel, at least none shows up when opening the image in the
GIMP.

Comment 1

16 years ago
Same URL: bug 123905.
(Reporter)

Comment 2

16 years ago
Yeah, also same reporter as bug 123905. ;)  I seem to be finding a lot of weird
PNG rendering problems on my own page.  I'm sure this bug, bug 123905 and bug
121230 are related, but since they seem to exhibit different symptoms under
different conditions, so I've filed different reports.

Additionally, I've found the symptoms for this bug only show up when the page is
partially scrolled down (ie, I cannot reproduce when the page is scrolled to the
very top). This is a strong indicator of a link to bug 121230 to me.

Comment 3

16 years ago
bug 121230 is now fixed. I don't see any oddities like those mentioned in this
bug when testing with 2002041603 on XP.

Are you still seeing this bug in new builds?
(Reporter)

Comment 4

16 years ago
Nope, it appears this was a dupe of 121230, I'll mark it as such and close it.
Unfortunately I'm still seeing weirdness in 123905, so that one must not be
12130 related like I'd hoped.

*** This bug has been marked as a duplicate of 121230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.