TBODY is not correctly positioned when TFOOT is present but THEAD is not

VERIFIED FIXED in M16

Status

()

P3
normal
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: mats, Assigned: karnaze)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE])

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
TBODY is not correctly positioned when TFOOT is present but THEAD is not.
This bug occurs in nightly build 1999-09-01-09-M10 on Windows NT.
It also occurs in Aug.31 build on Sun/Solaris 2.6/sparc.
Testcase coming up...
(Reporter)

Comment 1

19 years ago
Created attachment 1536 [details]
testcase
(Reporter)

Updated

19 years ago
Whiteboard: [TESTCASE]
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12
(Assignee)

Comment 2

19 years ago
mass move to m14.

Comment 3

19 years ago
mats@symsoft.se: Using 12/1 build on Win 95, I cannot reproduce this bug. TFOOT
is appearing in the correct position in every table. Please check it out. Please
close out if it is working for you.
(Reporter)

Comment 4

19 years ago
Bug still occurs in build 1999120208 on Windows NT4.0 sp5.
Bug still occurs in build 1999120210 on Sun/Solaris 2.6/sparc.
The TBODY is to close to the top-border when THEAD is absent.

Comment 5

19 years ago
I stand corrected.
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase
(Assignee)

Comment 7

19 years ago
Moving to M15.
Target Milestone: M14 → M15
(Assignee)

Comment 8

19 years ago
mass move to m16
Target Milestone: M15 → M16
(Assignee)

Comment 9

19 years ago
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 10

18 years ago
Using 7/13 build, tables look okay. Verifying bug fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.