Closed Bug 1312019 Opened 3 years ago Closed 3 years ago

Activity Stream Panel: Empty state

Categories

(Firefox for Android :: General, defect, P2)

All
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1319254

People

(Reporter: sebastian, Unassigned)

References

()

Details

(Whiteboard: [MobileAS])

Attachments

(1 file)

Attached image AS-empty-state.png
Our empty state is not nice currently: We show the default top sites but no icons. We have no highlights, but show one of the default bookmarks.
Depends on: 1312026
Priority: P3 → P2
Empty state/onboarding UI Bug 1319254 should cover this. Other "onboarding" bugs got merged into that piece of work.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1319254
You need to log in before you can comment on or make changes to this bug.