Activity Stream: New images for default top sites

RESOLVED DUPLICATE of bug 1320775

Status

()

P2
normal
RESOLVED DUPLICATE of bug 1320775
2 years ago
2 years ago

People

(Reporter: sebastian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MobileAS])

(Reporter)

Description

2 years ago
The Activity Stream panel introduces a new layout for top sites. We may want to update our images for our default top sites (facebook, youtube, ..) so that they look good with the new layout.
(Reporter)

Updated

2 years ago
Priority: P3 → P2
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1320775
You need to log in before you can comment on or make changes to this bug.