antennaweb.org - Links on left side of page do not work.

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: tom.williams, Assigned: doronr)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020311
BuildID:    2002031103

The links on the left side of the page at http://www.antennaweb.org/ do NOT
work.  They work fine in Netscape 4.7x.

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.antennaweb.org/
2.Try to click on any of the links on the left side of the page
3.Get HTTP 404 errors in frame on left side of page.

Actual Results:  Links result in HTTP 404 "not found" errors, which is incorrect.

Expected Results:  The pages the links refer to should be displayed.

Comment 1

17 years ago
Confirming issue in the March 14th OS X build (2002-03-14-08).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3

Comment 2

17 years ago
this seems to be an evangelism problem. the page has this code:
<a href="(Empty Reference!)">
... nested table with links ...
</a>
	
of course this is invalid HTML.
Page has an unclosed anchor outside the table.

<a href="(Empty Reference!)"><font size="1">
  <table border="0" cellpadding="0" cellspacing="2" width="134">
    <tr>

As a result, the other <a> elements are ignored, since <a> cannot be nested.

To parser to see whether we can close out the outer anchor or something to deal
with this invalid markup....
Assignee: attinasi → harishd
Component: Layout → Parser
QA Contact: petersen → moied

Comment 4

17 years ago
I agree with bzbarsky.
this page contains invalid html code.
so this bug could be closed.

Comment 5

17 years ago
This page soooo need to be evangelized.
Assignee: harishd → bclary
Component: Parser → African
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 6

17 years ago
Is this African? I would assume it is US-American.

Updated

17 years ago
Summary: Links on left side of page do not work. → antennaweb.org - Links on left side of page do not work.

Comment 7

17 years ago
-> us general
Assignee: bclary → doron
Component: African → US General
QA Contact: moied → zach
(Reporter)

Comment 8

16 years ago
Well, as of TODAY (09/11/2002), the links on the main homepage of this site DOES
NOT have any links on the left side of the page so I guess this just isn't a
problem anymore... :(

Peace.....

Comment 9

16 years ago
They changed layout -> Fixed
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.