After clicking the Edit Review button, it's impossible to dismiss the UI and go back to reviewing

RESOLVED DUPLICATE of bug 1308291

Status

MozReview
Review Board: User Interface
RESOLVED DUPLICATE of bug 1308291
2 years ago
2 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8803452 [details]
Screenshot

STR:
1. Start reviewing some patch.
2. Click on Edit Review and type a comment.
3. Try to go back to reviewing, and be sad because now you have a giant piece of UI covering most of the screen real estate.  See the screenshot.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1308291
You need to log in before you can comment on or make changes to this bug.